AC8V2.0 Firmware(For UA) V03.03.10.02_lbp172_multi(Kolo.TV)

Супутні товари:AC8
Оновити дату:2021/10/12
Хіти:0

Поради:

Upgrade notes:

1. This firmware is only fit for AC8V2.0 and its firmware version must be in V02.03.01.XX or more. Please do not update to an older version than 90_multi.

2. Do not power off the device when upgrading.

3. Please unzip the file you downloaded and use the file ended with "bin" or "trx" to upgrade your device.

4. Please reset it to factory settings after upgraded it.


Зв'яжіться з нами:

Будь ласка, зв'яжіться з нами, якщо у вас є питання  
support.ua@tenda.cn